<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="sports, Tigers,preps northwestern golf volleyball" />
<meta property="news_keywords" content="sports, Tigers,preps northwestern golf volleyball" />
<meta property="description" content="The Northwestern High School girls golf team is off to a 4-0 start in the Heart O’ North Conference." />
<meta property="author" content="Superior Telegram" />
<meta property="article:published_time" content="2017-08-25T09:34:38-05:00" />
<meta property="article:modified_time" content="2017-08-25T09:34:38-05:00" />
<meta property="fb:app_id" content="476151789171765" />
<meta property="twitter:url" content="http://www.superiortelegram.com/sports/tigers/4317551-northwestern-golf-volleyball-teams-kick-seasons" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Superior-Telegram/155339771156382" />
<meta property="article:tag" content="sports, Tigers,preps northwestern golf volleyball" />
<meta property="twitter:title" content="Northwestern golf, volleyball teams kick off seasons" />
<meta property="og:url" content="http://www.superiortelegram.com/sports/tigers/4317551-northwestern-golf-volleyball-teams-kick-seasons" />
<meta property="twitter:description" content="The Northwestern High School girls golf team is off to a 4-0 start in the Heart O’ North Conference." />
<meta property="twitter:image" content="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/images/touch-icon.png" />
<meta property="twitter:card" content="summary" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Northwestern golf, volleyball teams kick off seasons" />
<meta property="og:image" content="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/images/touch-icon.png" />
<meta property="og:description" content="The Northwestern High School girls golf team is off to a 4-0 start in the Heart O’ North Conference." />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.superiortelegram.com/sports/tigers/4317551-northwestern-golf-volleyball-teams-kick-seasons?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4317551" />
<link rel="canonical" href="/sports/tigers/4317551-northwestern-golf-volleyball-teams-kick-seasons" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Northwestern golf, volleyball teams kick off seasons | Superior Telegram</title>
    <link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ov7kae" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ov7kae" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/css/global-no-mqs.css?ov7kae" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/css/global.css?ov7kae" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-34', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ov7kae"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ov7kae"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/superiortelegram', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/superiortelegram', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/superiortelegram', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/superiortelegram', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/superiortelegram', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/superiortelegram', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/superiortelegram', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/superiortelegram', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/superiortelegram', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-SuperiorTelegram"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4317551 node-type-article domain-www-superiortelegram-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Superior Telegram"><img src="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/logo.png" alt="Superior Telegram" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Superior Telegram</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/tigers/4317551-northwestern-golf-volleyball-teams-kick-seasons" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/superiortelegram_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4317254-belknap-traffic-changes-lanes'>Belknap traffic changes lanes</a></li><li><a href='/news/4317257-dragon-boats-return-barkers-island'>Dragon boats return to Barker&#039;s Island</a></li><li><a href='/news/4317252-superior-man-charged-5th-owi'>Superior man charged with 5th OWI</a></li><li><a href='/news/4317232-aromas-brings-home-cooking-maple'>Aroma&#039;s brings home cooking to Maple</a></li><li><a href='/news/4317255-superior-bb-gun-vandal-case-wraps'>Superior BB gun vandal case wraps up</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/douglas-county" target="_self">douglas county</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/schools" target="_self">schools</a></li><li><a href="/news/superior" target="_self">superior</a></li><li><a href="/news/wisconsin" target="_self">wisconsin</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/tigers/4317551-northwestern-golf-volleyball-teams-kick-seasons'>Northwestern golf, volleyball teams kick off seasons</a></li><li><a href='/sports/spartans/4317546-shs-golfers-keep-busy'>SHS golfers keep busy</a></li><li><a href='/sports/spartans/4315808-new-season-new-courts-shs-tennis-team'>New season, new courts for SHS tennis team</a></li><li><a href='/sports/tigers/4317538-tigers-host-powerful-osceola'>Tigers host powerful Osceola</a></li><li><a href='/sports/spartans/4317536-spartans-host-somerset'>Spartans host Somerset</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/spartans" target="_self">spartans</a></li><li><a href="/sports/tigers" target="_self">tigers</a></li><li><a href="/sports/yellowjackets" target="_self">yellowjackets</a></li><li><a href="/sports/racing" target="_self">racing</a></li><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/preps" target="_self">preps</a></li><li><a href="/sports/packers" target="_self">packers</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/4317228-joy-worrying'>The joy of worrying</a></li><li><a href='/opinion/4317237-smoggy-skies-act-heads-senate'>&#039;Smoggy skies act&#039; heads to Senate</a></li><li><a href='/opinion/4317236-good-communication-lies-heart-democracy'>Good communication lies at heart of democracy</a></li><li><a href='/opinion/4317235-hate-who-we-are'>Is hate who we are?</a></li><li><a href='/opinion/4315401-county-should-follow-its-rules'>County should follow its rules</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/commentary" target="_self">commentary</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf'><a href="/community" target="_self">community</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/4317227-community-calendar'>Community calendar</a></li><li><a href='/community/4315792-douglas-county-marriage-license-applications'>Douglas County marriage license applications</a></li><li><a href='/community/4315481-senior-meals'>Senior meals</a></li><li><a href='/community/4313880-vote-now-your-favorite-sbid-pizza'>Vote now for your favorite SBID pizza</a></li><li><a href='/community/4313744-community-calendar'>Community calendar</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/community/church" target="_self">church</a></li><li><a href="/community/family" target="_self">family</a></li><li><a href="/community/health" target="_self">health</a></li><li><a href="/community/seniors" target="_self">seniors</a></li><li><a href="/community/youth" target="_self">youth</a></li><li><a href="/community/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/4317152-next-pok%C3%A9mon-go-star-wars-unveils-massive-last-jedi-augmented-reality-game'>The next Pokémon Go? &#039;Star Wars&#039; unveils a massive &#039;Last Jedi&#039; augmented-reality game</a></li><li><a href='/entertainment/4316137-stranger-things-creators-want-end-series-after-four-seasons'>&#039;Stranger Things&#039; creators want to end series after four seasons</a></li><li><a href='/entertainment/movies/4309098-actor-who-wore-monster-suit-play-first-godzilla-dies-aged-88'>Actor who wore monster suit to play first Godzilla dies aged 88</a></li><li><a href='/entertainment/movies/4308585-actors-chris-pratt-anna-faris-announce-they-are-separating'>Actors Chris Pratt, Anna Faris announce they are separating</a></li><li><a href='/entertainment/4303902-dancing-stars-looks-turn-heat-potentially-spicey-contestant'>&#039;Dancing with the Stars&#039; looks to turn up the heat with potentially &#039;spicey&#039; contestant</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/arts" target="_self">arts</a></li><li><a href="/entertainment/books" target="_self">books</a></li><li><a href="/entertainment/events" target="_self">events</a></li><li><a href="/entertainment/food" target="_self">food</a></li><li><a href="/entertainment/movies" target="_self">movies</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/television" target="_self">television</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4317377-lindley-muriel-jacobson'>Lindley &amp; Muriel Jacobson</a></li><li><a href='/milestones/4307374-dennis-judy-longshore-and-stanley-jeanie-longshore'>Dennis &amp; Judy Longshore and Stanley &amp; Jeanie Longshore</a></li><li><a href='/milestones/4304104-sherry-and-joe-mackiewicz'>Sherry and Joe Mackiewicz</a></li><li><a href='/milestones/4301014-jerry-and-linda-williams'>Jerry and Linda Williams</a></li><li><a href='/milestones/4301015-joe-and-sue-hudacek'>Joe and Sue Hudacek</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/generations" target="_self">generations</a></li><li><a href="/milestones/special-occasions" target="_self">special occasions</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4316715-lucy-soderlund'>Lucy A. Soderlund</a></li><li><a href='/obituaries/4316119-melody-jo-hofstedt'>Melody Jo Hofstedt</a></li><li><a href='/obituaries/4315408-bertha-whitman'>Bertha Whitman</a></li><li><a href='/obituaries/4317191-audrey-samuelson'>Audrey Samuelson</a></li><li><a href='/obituaries/4317070-barbara-s-stark'>Barbara S. Stark</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Superior,Wisconsin 54880"> <meta itemprop='articleBody' content="&lt;p&gt;&lt;/p&gt;&lt;p&gt;The Northwestern High School girls golf team improved to 4-0 in the Heart O’ North Conference with a pair of wins Tuesday morning at Cumberland.&lt;/p&gt;&lt;p&gt;The Tigers, who opened the season with two wins Aug. 15 at Chetek, finished with a team score of 183 at Cumberland, easily ahead of Superior’s 230 and Cumberland’s 246.&lt;/p&gt;&lt;p&gt;Northwestern’s Kiernan Smith led all golfers in Cumberland with a 41.&lt;/p&gt;&lt;p&gt;Other Tiger scores were Kendra Maki, 46; Sarah Wahlquist, 47; Chloe Larson, 49; and Lita Lind, a non-counting 66.&lt;/p&gt;&lt;p&gt;The Tigers then finished in third place at Superior’s Spartan Invitational Wednesday at the Nemadji Golf Course.&lt;/p&gt;&lt;p&gt;Chippewa Falls finished in first place with a team score of 370. Hayward finished second at 370, and Northwestern was third at 402. The host Spartans finished sixth with a score of 440.&lt;/p&gt;&lt;p&gt;Hayward’s Emily Neff took medalist honors with a 77.&lt;/p&gt;&lt;p&gt;Wahlquist was Northwestern’s low golfer with a 93. Other Tiger scores were Smith, 94; Larson, 96; and Lind, 119.&lt;/p&gt;&lt;p&gt;The Tigers play at Ladysmith Monday and Barron Thursday. Both matches begin at 9 a.m.&lt;/p&gt;&lt;p&gt;TIGER TALES: Remaining members on the NHS roster are sophomore Jessica Shaver and freshmen McKenzie Tuura and Claire Jarman. ... Scott Janigo is the new golf coach, taking over a team that went 12-4 last season. ... Maki advanced to last year’s state tournament. ...&lt;/p&gt;&lt;p&gt; &lt;/p&gt;&lt;p&gt;Superior Invitational&lt;/p&gt;&lt;p&gt;Wednesday, Aug. 23&lt;/p&gt;&lt;p&gt;At Nemadji Golf Course&lt;/p&gt;&lt;p&gt;Chippewa Falls 370, Hayward 372, Northwestern 402, Ladysmith 421, Barron 440, Superior 440, Cumberland 460, Luck 508, Flambeau 556, Chetek 572.&lt;/p&gt;&lt;p&gt;Top 3 Individuals&lt;/p&gt;Emily Neff, Hay, 77; 2. Katelyn Baribeau, Rice Lake, 81; 3. Camryn Schiller, CF, 87.&lt;p&gt;&lt;/p&gt;&lt;p&gt;Northwestern High School&lt;/p&gt;&lt;p&gt;2017 Girls Golf Schedule&lt;/p&gt;&lt;p&gt;Fri., Aug. 11....... at Barron Scramble&lt;/p&gt;&lt;p&gt;Tue., Aug. 15..... at Chetek&lt;/p&gt;&lt;p&gt;Thur., Aug. 17.... at Hayward Invite&lt;/p&gt;&lt;p&gt;Tue., Aug. 22..... at Cumberland w/Superior&lt;/p&gt;&lt;p&gt;Wed., Aug. 23.... at Superior Invite, 9 a.m.&lt;/p&gt;&lt;p&gt;Mon., Aug. 28.... at Ladysmith w/Luck, 9 a.m.&lt;/p&gt;&lt;p&gt;Thur., Aug. 31.... at Barron w/Hayward, 9 a.m.&lt;/p&gt;&lt;p&gt;Tue., Sept. 5...... at Sp. w/Chetek, 4:30 p.m.&lt;/p&gt;&lt;p&gt;Thur., Sept. 7..... at N’western Invite, 9 a.m.&lt;/p&gt;&lt;p&gt;Tue., Sept. 12.... vs. Cumb. w/Sup., 4:30 p.m.&lt;/p&gt;&lt;p&gt;Thur., Sept. 14... at Hay. w/Barron, 3:20 p.m.&lt;/p&gt;&lt;p&gt;Mon., Sept. 18... vs. Ladysmith/Luck, 4 p.m.&lt;/p&gt;&lt;p&gt;Wed., Sept. 20... HON at Spooner, 9 a.m.&lt;/p&gt;&lt;p&gt;Wed., Sept. 27... Regional at Spooner, 9 a.m.&lt;/p&gt;&lt;p&gt;Mon., Oct. 2....... Sectional at Frederic, 9 a.m.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Volleyball preview&lt;/p&gt;&lt;p&gt;A roster that includes eight seniors will lead the Tiger volleyball team into the 2017 season.&lt;/p&gt;&lt;p&gt;Leading the way will be senior captains Meggan Lind, Sydney Anderson and Sydney Bodendorfer.&lt;/p&gt;&lt;p&gt;Lind, a setter, was second-team all-conference last year in the Heart O’ North Conference with 335 assists, 96 digs, and 93.5 percent serving in 79 sets played.&lt;/p&gt;&lt;p&gt;Anderson, middle blocker, played 71 sets with 78 kills and 80 digs. Bodendorfer will be the team’s starting libero this season.&lt;/p&gt;&lt;p&gt;Other key players returning include: middle blocker Katie Lundeen (91 percent serving, 104 kills); left hitter Sam Hoegen (81 kills); and Brooke Ogren (116 digs). Ogren, last year’s libero, will move to right hitter this season.&lt;/p&gt;&lt;p&gt;Other prospective starters include Jade Johnson and Sam Hoegen at left hitters and Hope Rankila in the back row.&lt;/p&gt;&lt;p&gt;Rounding out the varsity roster are senior Kayla Pajtash; junior Kasha Hughlett; and sophomores Tayva Plasch and Jayda Klobucher.&lt;/p&gt;&lt;p&gt;“One of our strengths is that we are fairly tall and a little more aggressive and consistent at the net,” NHS coach Charlie Hessel said. “We have a great group of seniors who will serve as excellent leaders for our entire program, but we will need more consistency in every aspect of the game.&lt;/p&gt;&lt;p&gt;“Just like any other team, we are really working toward controlling the ball and running an effective offense out of serve receive.”&lt;/p&gt;&lt;p&gt;The Tigers were 7-23 overall last season and 3-11 in the HON.&lt;/p&gt;&lt;p&gt;Hessel sees the Bloomer Blackhawks and the Barron Golden Bears as the teams to beat in conference play.&lt;/p&gt;&lt;p&gt;“Bloomer didn’t lose a single set in conference play last year,” Hessel said. “They graduated quite a few athletes, but will still be an excellent team. Barron only lost sets to Bloomer last season and did not lose as much to graduation, so they will be right up there as well.&lt;/p&gt;&lt;p&gt;“As far as a third-place team, I’d like to say that we could be in the mix with Hayward and Cumberland. But really, every team had some young talent last season, so it could be an interesting year in the Heart O’ North.”&lt;/p&gt;&lt;p&gt;The Tigers opened the season at the Onalaska Invitational Wednesday and Thursday.&lt;/p&gt;&lt;p&gt;Northwestern went 1-4 Wednesday with a win over Augusta and losses to Onalaska, West Bend East, Stratford and Boscobel.&lt;/p&gt;&lt;p&gt;Statistically for the Tigers, Hoegen had 14 kills; Lind had 30 set assists; and Bodendorfer came up with 17 digs.&lt;/p&gt;&lt;p&gt;“I expect for us to be much improved from last season,” Hessel said. “Our schedule is a little tougher with the Onalaska tournament, but hopefully playing 10 matches in two days so early in the season will give us the experience we need to start strong in the conference.”&lt;/p&gt;&lt;p&gt;Northwestern is at Ashland Tuesday and Drummond Thursday. Both matches begin at 7 p.m.&lt;/p&gt;&lt;p&gt;TIGER TALES:  Northwestern’s season ended with a first-round regional loss at Rice Lake (25-17, 25-14, 25-9). … Hessel enters his 13th year at Northwestern with an overall record of 187-154-10. … The Tigers’ last conference championship was in 2007. … Key players lost through graduation were Sara Lahti, Cassidy Friend, Madison Trautt and Lexi Prior. … Hessel’s assistant coaches are Kara Hietala and Alyssa Frick and the team manager is Rachel Kirkpatrick.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Onalaska Invitational&lt;/p&gt;&lt;p&gt;Wednesday’s Results&lt;/p&gt;&lt;p&gt;Onalaska def. Northwestern 25-14, 25-20&lt;/p&gt;&lt;p&gt;West Bend East def. Northwestern 24-26, 25-8, 25-8&lt;/p&gt;&lt;p&gt;Stratford def. Northwestern 25-12, 25-16&lt;/p&gt;&lt;p&gt;Northwestern def. Augusta 25-22, 25-21&lt;/p&gt;&lt;p&gt;Boscobel def. Northwestern 25-17, 25-15&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Northwestern High School&lt;/p&gt;&lt;p&gt;2017 Volleyball Rosters&lt;/p&gt;&lt;p&gt;Varsity&lt;/p&gt;&lt;p&gt;1 Sydney Bodendorfer....... 12      DS      5-4&lt;/p&gt;&lt;p&gt;2 Jade Johnson................. 12      LH      5-7&lt;/p&gt;&lt;p&gt;3 Hope Rankila.................. 12      LH      5-6&lt;/p&gt;&lt;p&gt;5 Meggan Lind................... 12        S      5-4&lt;/p&gt;&lt;p&gt;6 Sydney Anderson........... 12     MB      5-8&lt;/p&gt;&lt;p&gt;10 Tayva Plasch............... 10        S      5-6&lt;/p&gt;&lt;p&gt;11 Jayda Klobucher.......... 10      RH    5-11&lt;/p&gt;&lt;p&gt;13 Kasha Hughlett............. 11     MB      6-0&lt;/p&gt;&lt;p&gt;14 Brooke Ogren................ 10      RH      5-9&lt;/p&gt;&lt;p&gt;16 Sam Hoegen................. 12      LH      6-0&lt;/p&gt;&lt;p&gt;18 Kayla Pajtash............... 12      DS      5-5&lt;/p&gt;&lt;p&gt;21 Katie Lundeen.............. 12     MB    5-10&lt;/p&gt;&lt;p&gt; &lt;/p&gt;&lt;p&gt;Junior Varsity&lt;/p&gt;&lt;p&gt;Juniors — Abby Bottolfson, Lexi Sletten, Kasha Hughlett, Hope Nordrum, Madisyn Rossmann, Myranda Breezee.&lt;/p&gt;&lt;p&gt;Sophomores — Karsyn Jones, Tayva Plasch,  Jayda Klobucher, Sasha Johansen, Emma Moore.&lt;/p&gt;&lt;p&gt;Freshman — Allison Luoma.&lt;/p&gt;&lt;p&gt; &lt;/p&gt;&lt;p&gt;C Team&lt;/p&gt;&lt;p&gt;Sophomores — Bailey Conner, Merissa Keller, Brooklynn DeGraef, Jocelyn Luostari, Ryleigh Hill, Jaydon Goette.&lt;/p&gt;&lt;p&gt;Freshmen — Claire Brinker, Alyssa Carlson, Olivia Gordon, Marie Livingston, Noelle Frick, Miranda Wakefield, Sydnee Burns.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Northwestern High School&lt;/p&gt;&lt;p&gt;2017 Volleyball Schedule&lt;/p&gt;&lt;p&gt;Wed., Aug. 23......... at Onalaska (1-4)&lt;/p&gt;&lt;p&gt;Thur., Aug. 24......... at Onalaska Invite, 9 a.m.&lt;/p&gt;&lt;p&gt;Tue., Aug. 29.......... at Ashland, 7 p.m.&lt;/p&gt;&lt;p&gt;Thur., Aug. 31......... vs. Drummond, 7 p.m.&lt;/p&gt;&lt;p&gt;Tue., Sept. 5........... vs. Glenwood City, 7 p.m.&lt;/p&gt;&lt;p&gt;Thur., Sept. 7.......... vs. Hayward, 7 p.m.&lt;/p&gt;&lt;p&gt;Sat., Sept. 9............ Osceola Invite, 9 a.m.&lt;/p&gt;&lt;p&gt;Tue., Sept. 12......... at Spooner, 7 p.m.&lt;/p&gt;&lt;p&gt;Thur., Sept. 14........ at Cumberland, 7 p.m.&lt;/p&gt;&lt;p&gt;Tue., Sept. 19......... vs. Bloomer, 7 p.m.&lt;/p&gt;&lt;p&gt;Thur., Sept. 21........ at Chetek, 7 p.m.&lt;/p&gt;&lt;p&gt;Sat., Sept. 23.......... N’western Invite, 10 a.m.&lt;/p&gt;&lt;p&gt;Thur., Sept. 28........ vs. Barron, 7 p.m.&lt;/p&gt;&lt;p&gt;Tue., Oct. 3............. at Ladysmith, 7 p.m.&lt;/p&gt;&lt;p&gt;Sat., Oct. 7.............. Hosting HON, 10 a.m.&lt;/p&gt;&lt;p&gt;Thur., Oct. 12.......... at Cumberland, 5:45 p.m.&lt;/p&gt;&lt;p&gt;Tue., Oct. 17........... WIAA Regional&lt;/p&gt;&lt;p&gt;Thur., Oct. 19.......... WIAA Regional&lt;/p&gt;&lt;p&gt;Sat., Oct. 21............ WIAA Regional&lt;/p&gt;&lt;p&gt;&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Northwestern golf, volleyball teams kick off seasons"> <meta itemprop='author' content="Superior Telegram"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-08-25T09:34:38"> <meta itemprop='dateModified' content="2017-08-25T09:34:38"> <link itemprop='mainEntityOfPage' content="node/4317551"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Superior Telegram"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Northwestern golf, volleyball teams kick off seasons "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Superior"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="1410 Tower Ave."> <meta itemprop='postalCode' content="54880"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Northwestern golf, volleyball teams kick off seasons</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/superior-telegram'>Superior Telegram</a></span>
  <span class='node-byline-time'> Today  at 9:34 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p></div><div class='node-body'></p><p>The Northwestern High School girls golf team improved to 4-0 in the Heart O’ North Conference with a pair of wins Tuesday morning at Cumberland.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_3agons67h7vy3ptpbsotbzosl4' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>The Tigers, who opened the season with two wins Aug. 15 at Chetek, finished with a team score of 183 at Cumberland, easily ahead of Superior’s 230 and Cumberland’s 246.</p><p>Northwestern’s Kiernan Smith led all golfers in Cumberland with a 41.</p><p>Other Tiger scores were Kendra Maki, 46; Sarah Wahlquist, 47; Chloe Larson, 49; and Lita Lind, a non-counting 66.</p><p>The Tigers then finished in third place at Superior’s Spartan Invitational Wednesday at the Nemadji Golf Course.</p><p>Chippewa Falls finished in first place with a team score of 370. Hayward finished second at 370, and Northwestern was third at 402. The host Spartans finished sixth with a score of 440.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Hayward’s Emily Neff took medalist honors with a 77.</p><p>Wahlquist was Northwestern’s low golfer with a 93. Other Tiger scores were Smith, 94; Larson, 96; and Lind, 119.</p><p>The Tigers play at Ladysmith Monday and Barron Thursday. Both matches begin at 9 a.m.</p><p><strong>TIGER TALES</strong>: Remaining members on the NHS roster are sophomore Jessica Shaver and freshmen McKenzie Tuura and Claire Jarman. ... Scott Janigo is the new golf coach, taking over a team that went 12-4 last season. ... Maki advanced to last year’s state tournament. ...</p><p><strong> </strong></p><p><strong>Superior Invitational</strong></p><p><strong>Wednesday, Aug. 23</strong></p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p><strong>At Nemadji Golf Course</strong></p><p>Chippewa Falls 370, Hayward 372, Northwestern 402, Ladysmith 421, Barron 440, Superior 440, Cumberland 460, Luck 508, Flambeau 556, Chetek 572.</p><p><strong>Top 3 Individuals</strong></p><ol><li>Emily Neff, Hay, 77; 2. Katelyn Baribeau, Rice Lake, 81; 3. Camryn Schiller, CF, 87.</li></ol><p></p><p><strong>Northwestern High School</strong></p><p><strong>2017 Girls Golf Schedule</strong></p><p>Fri., Aug. 11....... at Barron Scramble</p><p>Tue., Aug. 15..... at Chetek</p><p>Thur., Aug. 17.... at Hayward Invite</p><p>Tue., Aug. 22..... at Cumberland w/Superior</p><p>Wed., Aug. 23.... at Superior Invite, 9 a.m.</p><p>Mon., Aug. 28.... at Ladysmith w/Luck, 9 a.m.</p><p>Thur., Aug. 31.... at Barron w/Hayward, 9 a.m.</p><p>Tue., Sept. 5...... at Sp. w/Chetek, 4:30 p.m.</p><p>Thur., Sept. 7..... at N’western Invite, 9 a.m.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>Tue., Sept. 12.... vs. Cumb. w/Sup., 4:30 p.m.</p><p>Thur., Sept. 14... at Hay. w/Barron, 3:20 p.m.</p><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>Mon., Sept. 18... vs. Ladysmith/Luck, 4 p.m.</p><p>Wed., Sept. 20... HON at Spooner, 9 a.m.</p><p>Wed., Sept. 27... Regional at Spooner, 9 a.m.</p><p>Mon., Oct. 2....... Sectional at Frederic, 9 a.m.</p><p></p><p><strong>Volleyball preview</strong></p><p>A roster that includes eight seniors will lead the Tiger volleyball team into the 2017 season.</p><p>Leading the way will be senior captains Meggan Lind, Sydney Anderson and Sydney Bodendorfer.</p><p>Lind, a setter, was second-team all-conference last year in the Heart O’ North Conference with 335 assists, 96 digs, and 93.5 percent serving in 79 sets played.</p><p>Anderson, middle blocker, played 71 sets with 78 kills and 80 digs. Bodendorfer will be the team’s starting libero this season.</p><p>Other key players returning include: middle blocker Katie Lundeen (91 percent serving, 104 kills); left hitter Sam Hoegen (81 kills); and Brooke Ogren (116 digs). Ogren, last year’s libero, will move to right hitter this season.</p><p>Other prospective starters include Jade Johnson and Sam Hoegen at left hitters and Hope Rankila in the back row.</p><p>Rounding out the varsity roster are senior Kayla Pajtash; junior Kasha Hughlett; and sophomores Tayva Plasch and Jayda Klobucher.</p><p>“One of our strengths is that we are fairly tall and a little more aggressive and consistent at the net,” NHS coach Charlie Hessel said. “We have a great group of seniors who will serve as excellent leaders for our entire program, but we will need more consistency in every aspect of the game.</p><p>“Just like any other team, we are really working toward controlling the ball and running an effective offense out of serve receive.”</p><p>The Tigers were 7-23 overall last season and 3-11 in the HON.</p><p>Hessel sees the Bloomer Blackhawks and the Barron Golden Bears as the teams to beat in conference play.</p><p>“Bloomer didn’t lose a single set in conference play last year,” Hessel said. “They graduated quite a few athletes, but will still be an excellent team. Barron only lost sets to Bloomer last season and did not lose as much to graduation, so they will be right up there as well.</p><p>“As far as a third-place team, I’d like to say that we could be in the mix with Hayward and Cumberland. But really, every team had some young talent last season, so it could be an interesting year in the Heart O’ North.”</p><p>The Tigers opened the season at the Onalaska Invitational Wednesday and Thursday.</p><p>Northwestern went 1-4 Wednesday with a win over Augusta and losses to Onalaska, West Bend East, Stratford and Boscobel.</p><p>Statistically for the Tigers, Hoegen had 14 kills; Lind had 30 set assists; and Bodendorfer came up with 17 digs.</p><p>“I expect for us to be much improved from last season,” Hessel said. “Our schedule is a little tougher with the Onalaska tournament, but hopefully playing 10 matches in two days so early in the season will give us the experience we need to start strong in the conference.”</p><p>Northwestern is at Ashland Tuesday and Drummond Thursday. Both matches begin at 7 p.m.</p><p><strong>TIGER TALES</strong>:  Northwestern’s season ended with a first-round regional loss at Rice Lake (25-17, 25-14, 25-9). … Hessel enters his 13th year at Northwestern with an overall record of 187-154-10. … The Tigers’ last conference championship was in 2007. … Key players lost through graduation were Sara Lahti, Cassidy Friend, Madison Trautt and Lexi Prior. … Hessel’s assistant coaches are Kara Hietala and Alyssa Frick and the team manager is Rachel Kirkpatrick.</p><p></p><p><strong>Onalaska Invitational</strong></p><p><strong>Wednesday’s Results</strong></p><p>Onalaska def. Northwestern 25-14, 25-20</p><p>West Bend East def. Northwestern 24-26, 25-8, 25-8</p><p>Stratford def. Northwestern 25-12, 25-16</p><p>Northwestern def. Augusta 25-22, 25-21</p><p>Boscobel def. Northwestern 25-17, 25-15</p><p></p><p><strong>Northwestern High School</strong></p><p><strong>2017 Volleyball Rosters</strong></p><p><strong>Varsity</strong></p><p>1 Sydney Bodendorfer....... 12      DS      5-4</p><p>2 Jade Johnson................. 12      LH      5-7</p><p>3 Hope Rankila.................. 12      LH      5-6</p><p>5 Meggan Lind................... 12        S      5-4</p><p>6 Sydney Anderson........... 12     MB      5-8</p><p>10 Tayva Plasch............... 10        S      5-6</p><p>11 Jayda Klobucher.......... 10      RH    5-11</p><p>13 Kasha Hughlett............. 11     MB      6-0</p><p>14 Brooke Ogren................ 10      RH      5-9</p><p>16 Sam Hoegen................. 12      LH      6-0</p><p>18 Kayla Pajtash............... 12      DS      5-5</p><p>21 Katie Lundeen.............. 12     MB    5-10</p><p><strong> </strong></p><p><strong>Junior Varsity</strong></p><p>Juniors — Abby Bottolfson, Lexi Sletten, Kasha Hughlett, Hope Nordrum, Madisyn Rossmann, Myranda Breezee.</p><p>Sophomores — Karsyn Jones, Tayva Plasch,  Jayda Klobucher, Sasha Johansen, Emma Moore.</p><p>Freshman — Allison Luoma.</p><p><strong> </strong></p><p><strong>C Team</strong></p><p>Sophomores — Bailey Conner, Merissa Keller, Brooklynn DeGraef, Jocelyn Luostari, Ryleigh Hill, Jaydon Goette.</p><p>Freshmen — Claire Brinker, Alyssa Carlson, Olivia Gordon, Marie Livingston, Noelle Frick, Miranda Wakefield, Sydnee Burns.</p><p></p><p><strong>Northwestern High School</strong></p><p><strong>2017 Volleyball Schedule</strong></p><p>Wed., Aug. 23......... at Onalaska (1-4)</p><p>Thur., Aug. 24......... at Onalaska Invite, 9 a.m.</p><p>Tue., Aug. 29.......... at Ashland, 7 p.m.</p><p>Thur., Aug. 31......... vs. Drummond, 7 p.m.</p><p>Tue., Sept. 5........... vs. Glenwood City, 7 p.m.</p><p>Thur., Sept. 7.......... vs. Hayward, 7 p.m.</p><p>Sat., Sept. 9............ Osceola Invite, 9 a.m.</p><p>Tue., Sept. 12......... at Spooner, 7 p.m.</p><p>Thur., Sept. 14........ at Cumberland, 7 p.m.</p><p>Tue., Sept. 19......... vs. Bloomer, 7 p.m.</p><p>Thur., Sept. 21........ at Chetek, 7 p.m.</p><p>Sat., Sept. 23.......... N’western Invite, 10 a.m.</p><p>Thur., Sept. 28........ vs. Barron, 7 p.m.</p><p>Tue., Oct. 3............. at Ladysmith, 7 p.m.</p><p>Sat., Oct. 7.............. Hosting HON, 10 a.m.</p><p>Thur., Oct. 12.......... at Cumberland, 5:45 p.m.</p><p>Tue., Oct. 17........... WIAA Regional</p><p>Thur., Oct. 19.......... WIAA Regional</p><p>Sat., Oct. 21............ WIAA Regional</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.superiortelegram.com/taxonomy/term/21'>sports</a><a class='topic category' href='http://www.superiortelegram.com/taxonomy/term/15124'>Tigers</a><a class='topic tag' href='http://www.superiortelegram.com/taxonomy/term/397518'>preps northwestern golf volleyball</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',112);
  ga('send', 'event', 'article', 'paragraphs', '112');
  ga('send', 'event', 'article', 'length', 'characters',9094);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',5);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',112);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '112');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',9094);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',5);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4317255-superior-bb-gun-vandal-case-wraps"><span class="number">1. </span>Superior BB gun vandal case wraps up</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/packers/4317214-hill-camp-surprise-packers"><span class="number">2. </span>Hill is camp surprise for Packers</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4317232-aromas-brings-home-cooking-maple"><span class="number">3. </span>Aroma&#039;s brings home cooking to Maple</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4317070-barbara-s-stark"><span class="number">4. </span>Barbara S. Stark</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4317191-audrey-samuelson"><span class="number">5. </span>Audrey Samuelson</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/tigers/4317551-northwestern-golf-volleyball-teams-kick-seasons">Northwestern golf, volleyball teams kick off seasons<span class='latest-date'>5 sec ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/spartans/4317546-shs-golfers-keep-busy">SHS golfers keep busy<span class='latest-date'>7 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/spartans/4315808-new-season-new-courts-shs-tennis-team">New season, new courts for SHS tennis team<span class='latest-date'>13 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/tigers/4317538-tigers-host-powerful-osceola">Tigers host powerful Osceola<span class='latest-date'>17 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/spartans/4317536-spartans-host-somerset">Spartans host Somerset<span class='latest-date'>18 min ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/telegram' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/superiortelegram" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/ODN/SuperiorTelegram/default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+superiortelegram.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.facebook.com/pages/Superior-Telegram/155339771156382" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Superior Telegram</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Superior Telegram</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">1410 Tower Ave.</div>
      <span class="locality">Superior</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54880</span>
    </div>

    Call us at <div class="tel">(715) 395-5000</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=superiortelegram.com&tags=sports, Tigers,preps northwestern golf volleyball',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ov7kae"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ov7kae"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ov7kae"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ov7kae"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>