<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Superior Telegram" />
<meta property="news_keywords" content="sports, Spartans,preps superior" />
<meta property="description" content="The Spartan girls finished third and the boys eighth at Thursday’s Spooner Cross Country Invitational." />
<meta property="keywords" content="sports, Spartans,preps superior" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Superior-Telegram/155339771156382" />
<meta property="article:tag" content="sports, Spartans,preps superior" />
<meta property="article:published_time" content="2017-09-05T09:14:49-05:00" />
<meta property="article:modified_time" content="2017-09-05T09:14:49-05:00" />
<meta property="image:alt" content="Superior High School’s Maverick Peterson (10) controls the ball in the first half of the Spartans’ game with Washburn/Bayfield/South Shore Thursday night at the NBS Spartan Sports Complex. (Jed Carlson / jcarlson@superiortelegram.com)
" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Spartans soccer team remains undefeated" />
<meta property="twitter:image" content="http://www.superiortelegram.com/sites/default/files/styles/16x9_430/public/field/image/090517.s.st_.SHSsoccer.jpg?itok=gXtkvGnv" />
<meta property="twitter:url" content="http://www.superiortelegram.com/sports/spartans/4322682-spartans-soccer-team-remains-undefeated" />
<meta property="fb:app_id" content="476151789171765" />
<meta property="image:title" content="Maverick Peterson" />
<meta property="twitter:description" content="The Spartan girls finished third and the boys eighth at Thursday’s Spooner Cross Country Invitational." />
<meta property="og:url" content="http://www.superiortelegram.com/sports/spartans/4322682-spartans-soccer-team-remains-undefeated" />
<meta property="og:description" content="The Spartan girls finished third and the boys eighth at Thursday’s Spooner Cross Country Invitational." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="1240" />
<meta property="og:image" content="http://www.superiortelegram.com/sites/default/files/styles/16x9_1240/public/field/image/090517.s.st_.SHSsoccer.jpg?itok=K3xBv7Op" />
<meta property="og:title" content="Spartans soccer team remains undefeated" />
<meta property="og:image:height" content="698" />
<link rel="apple-touch-icon" href="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.superiortelegram.com/sports/spartans/4322682-spartans-soccer-team-remains-undefeated?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4322682" />
<link rel="canonical" href="/sports/spartans/4322682-spartans-soccer-team-remains-undefeated" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Spartans soccer team remains undefeated | Superior Telegram</title>
    <link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ovi9zx" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ovi9zx" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/css/global-no-mqs.css?ovi9zx" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/css/global.css?ovi9zx" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-34', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ovi9zx"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ovi9zx"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/superiortelegram', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/superiortelegram', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/superiortelegram', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/superiortelegram', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/superiortelegram', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/superiortelegram', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/superiortelegram', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/superiortelegram', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/superiortelegram', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-SuperiorTelegram"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4322682 node-type-article domain-www-superiortelegram-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Superior Telegram"><img src="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/logo.png" alt="Superior Telegram" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Superior Telegram</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/spartans/4322682-spartans-soccer-team-remains-undefeated" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/superiortelegram_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4321549-deer-council-seeks-input-dmu-changes'>Deer council seeks input on DMU changes</a></li><li><a href='/news/4321552-superior-senior-strikes-gold-north-dakota'>Superior senior strikes gold in North Dakota</a></li><li><a href='/news/4320668-lake-nebagamon-man-sentenced-battery'>Lake Nebagamon man sentenced for battery</a></li><li><a href='/news/4320673-bong-center-offers-story-concrete-battleship'>Bong Center offers story on &#039;Concrete Battleship</a></li><li><a href='/news/4320670-douglas-county-man-sentenced-drug-trafficking-perjury'>Douglas County man sentenced for drug trafficking, perjury</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/douglas-county" target="_self">douglas county</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/schools" target="_self">schools</a></li><li><a href="/news/superior" target="_self">superior</a></li><li><a href="/news/wisconsin" target="_self">wisconsin</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4322720-boyle-adams-boyle-win-scenic-loop-titles'>Boyle, Adams, Boyle win ‘Scenic Loop’ titles</a></li><li><a href='/sports/tigers/4322683-tiger-volleyball-cross-country-teams-action'>Tiger volleyball, cross country teams in action</a></li><li><a href='/sports/spartans/4322682-spartans-soccer-team-remains-undefeated'>Spartans soccer team remains undefeated</a></li><li><a href='/sports/spartans/4322665-spartan-volleyball-team-wins-marshfield-invite'>Spartan volleyball team wins Marshfield Invite</a></li><li><a href='/sports/packers/4322343-packers%C2%A0cut-three-2017-draft-picks'>Packers cut three 2017 draft picks</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/spartans" target="_self">spartans</a></li><li><a href="/sports/tigers" target="_self">tigers</a></li><li><a href="/sports/yellowjackets" target="_self">yellowjackets</a></li><li><a href="/sports/racing" target="_self">racing</a></li><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/preps" target="_self">preps</a></li><li><a href="/sports/packers" target="_self">packers</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/4321477-growing-disparity-hurts-our-democracy'>Growing disparity hurts our democracy</a></li><li><a href='/opinion/4321474-officials-shouldnt-block-social-media-users'>Officials shouldn&#039;t block social media users</a></li><li><a href='/opinion/4321473-bender-declares-council-candidacy'>Bender declares council candidacy</a></li><li><a href='/opinion/4321472-con-foxconn'>The con in Foxconn</a></li><li><a href='/opinion/4320725-catfight'>A catfight</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/commentary" target="_self">commentary</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf'><a href="/community" target="_self">community</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/4321653-community-calendar'>Community calendar</a></li><li><a href='/community/4321651-senior-meals'>Senior meals</a></li><li><a href='/community/4320674-community-calendar'>Community calendar</a></li><li><a href='/community/4320672-pig-out-support-emergency-services-iron-river'>&#039;Pig Out&#039; to support emergency services in Iron River</a></li><li><a href='/community/4318966-community-calendar'>Community calendar</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/community/church" target="_self">church</a></li><li><a href="/community/family" target="_self">family</a></li><li><a href="/community/health" target="_self">health</a></li><li><a href="/community/seniors" target="_self">seniors</a></li><li><a href="/community/youth" target="_self">youth</a></li><li><a href="/community/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/arts/4317666-duluth-central-grad-delon-grant-has-made-his-broadway-debut-come-away'>Duluth Central grad De&#039;Lon Grant has made his Broadway debut in &#039;Come from Away&#039;</a></li><li><a href='/entertainment/4317152-next-pok%C3%A9mon-go-star-wars-unveils-massive-last-jedi-augmented-reality-game'>The next Pokémon Go? &#039;Star Wars&#039; unveils a massive &#039;Last Jedi&#039; augmented-reality game</a></li><li><a href='/entertainment/4316137-stranger-things-creators-want-end-series-after-four-seasons'>&#039;Stranger Things&#039; creators want to end series after four seasons</a></li><li><a href='/entertainment/movies/4309098-actor-who-wore-monster-suit-play-first-godzilla-dies-aged-88'>Actor who wore monster suit to play first Godzilla dies aged 88</a></li><li><a href='/entertainment/movies/4308585-actors-chris-pratt-anna-faris-announce-they-are-separating'>Actors Chris Pratt, Anna Faris announce they are separating</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/arts" target="_self">arts</a></li><li><a href="/entertainment/books" target="_self">books</a></li><li><a href="/entertainment/events" target="_self">events</a></li><li><a href="/entertainment/food" target="_self">food</a></li><li><a href="/entertainment/movies" target="_self">movies</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/television" target="_self">television</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4321128-dennis-judy-longshore'>Dennis &amp; Judy Longshore</a></li><li><a href='/milestones/4317377-lindley-muriel-jacobson'>Lindley &amp; Muriel Jacobson</a></li><li><a href='/milestones/4307374-dennis-judy-longshore-and-stanley-jeanie-longshore'>Dennis &amp; Judy Longshore and Stanley &amp; Jeanie Longshore</a></li><li><a href='/milestones/4304104-sherry-and-joe-mackiewicz'>Sherry and Joe Mackiewicz</a></li><li><a href='/milestones/4301014-jerry-and-linda-williams'>Jerry and Linda Williams</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/generations" target="_self">generations</a></li><li><a href="/milestones/special-occasions" target="_self">special occasions</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4321617-sharon-lee-hasse'>Sharon Lee Hasse</a></li><li><a href='/obituaries/4321554-laurie-sutherland'>Laurie Sutherland</a></li><li><a href='/obituaries/4320968-brenda-marie-bromen'>Brenda Marie Bromen</a></li><li><a href='/obituaries/4320863-barbara-s-stark'>Barbara S. Stark</a></li><li><a href='/obituaries/4321698-edward-lepage'>Edward A. LePage</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Superior,Wisconsin 54880"> <meta itemprop='articleBody' content="&lt;p&gt;The Superior High School boys soccer team remained undefeated with a 6-0 win over Washburn/South Shore/Bayfield Thursday evening at the NBC Spartan Sports Complex.&lt;/p&gt;&lt;p&gt;Blake Hanson scored the first two goals, and assisted on the third, as the Spartans improved to 3-0-1 on the season.&lt;/p&gt;&lt;p&gt;Jarrett Kallinen, Sebastian Lane, Maverick Peterson and Eddy O’Brien also scored goals for Superior, while Brandon Conklin assisted on four goals and Nate DeRoche helped out on one.&lt;/p&gt;&lt;p&gt;Cal Berti picked up his second shutout in goal for Superior.&lt;/p&gt;&lt;p&gt;The Spartans host Proctor at 6:30 p.m. Thursday and Menomonie at 2 p.m. Saturday.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Washburn....................... 0       0        —         0&lt;/p&gt;&lt;p&gt;Superior......................... 4       2        —         6&lt;/p&gt;&lt;p&gt;First half — 1. Blake Hanson (Brandon Conklin), 5th; 2. Hanson (Conklin), 10th; 3. Maverick Peterson (Hanson), 16th; 4. Eddy O’Brien (DeRoche), 23rd.&lt;/p&gt;&lt;p&gt;Second half — 5. Jarrett Kallinen (Conklin), 65th; 6. Sebastian Lane (Conklin), 87th.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Cross country&lt;/p&gt;&lt;p&gt;The Spartan girls finished third and the boys eighth at Thursday’s Spooner Cross Country Invitational.&lt;/p&gt;&lt;p&gt;Northwestern won the girls team title with 64 points, just ahead of Hayward’s 67 points. Superior had 107 points.&lt;/p&gt;&lt;p&gt;Erica Loe of Ladysmith won the race in 20:40.4 seconds.&lt;/p&gt;&lt;p&gt;Jennifer Nummi and Chloe Kintop finished 11th and 12th for the Spartans with times of 22:46.7 and 22:54, respectively.&lt;/p&gt;&lt;p&gt;Ashland won the boys title with 79 points. Northwestern was second with 92 points. Superior was eighth with 167 points.&lt;/p&gt;&lt;p&gt;Walker Miller of Ashland won the boys race in 17:22.8. Draden Jensen was the fastest Spartan, finishing 14th in 19:00.3.&lt;/p&gt;&lt;p&gt;Superior hosts the Spartan Invitational Thursday at the Nemadji Golf Course. The middle school race is at 4:30 p.m., followed by the varsity and JV girls at 5 p.m. and varsity and JV boys at 5:45 p.m.&lt;/p&gt;&lt;p&gt; &lt;/p&gt;&lt;p&gt;Spooner Invitational&lt;/p&gt;&lt;p&gt;Girls Team Scores&lt;/p&gt;Northwestern, 64; 2. Hayward, 67; 3. Superior, 107; 4. Ashland, 127; 5. Shell Lake, 135; 6. Rice Lake, 145; 7. Ladysmith, 208; 8. Barron, 216; 9. Spooner, 250; 10. Chetek-Weyerhaeuser, 265; 11. Webster, 271; 12. Cumberland, 285; 13. Bloomer, 298.&lt;p&gt;Girls winner and Superior’s results&lt;/p&gt;&lt;p&gt;1 Erica Loe, L, 20:40.4; 11. Jennifer Nummi, SHS, 22:46.7;12. Chloe Kintop, SHS, 22:54; 27. Sophia Kintop, SHS, 24:03.7; 31. Halle Barker, SHS, 24:25.4; 33. Shannon McCoshen, SHS, 24:35.6; 44. Alexa Brokaw, SHS, 25:35.6; 52. Lia Loberg, SHS, 26:18.9.&lt;/p&gt;&lt;p&gt;Boys Team Scores&lt;/p&gt;Ashland 79; 2. Northwestern, 92; 3. Rice Lake, 125; 4. Bloomer, 132; 5. Chetek-Weyerhaeuser, 132; 6. Barron, 134; 7. Webster, 157; 8. Superior, 167; 9. Hayward, 191; 10. Grantsburg, 211; 11. Cumberland, 216; 12. New Auburn, 381.&lt;p&gt;Boys winner and Superior’s Results&lt;/p&gt;Walker Miller, A, 17:22.8; 14. Draden Jensen, SHS, 19:00.3; 26. Jack Androsky, SHS, 19:32.6; 32. Jackson Karren, SHS, 20:04.2; 48. Gunnar Hansen, SHS, 21:17; 49. Ethan Welch, SHS, 21:19.4; 51 Michael Barnaby, SHS, 21:24.5; 54 Dayton Podvin, SHS, 21:35.7."> <span itemprop='headline'> <meta itemprop='headline' content="Spartans soccer team remains undefeated"> <meta itemprop='author' content="Superior Telegram"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-09-05T09:14:49"> <meta itemprop='dateModified' content="2017-09-05T09:14:49"> <link itemprop='mainEntityOfPage' content="node/4322682"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.superiortelegram.com/sites/default/files/styles/square_300/public/field/image/090517.s.st_.SHSsoccer.jpg?itok=_ekv_F4z"> <meta itemprop="width" content="1000"> <meta itemprop="height" content="601"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Superior Telegram"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Spartans soccer team remains undefeated "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Superior"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="1410 Tower Ave."> <meta itemprop='postalCode' content="54880"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Spartans soccer team remains undefeated</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/superior-telegram'>Superior Telegram</a></span>
  <span class='node-byline-time'> Today  at 9:14 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.superiortelegram.com/sites/default/files/styles/16x9_620/public/field/image/090517.s.st_.SHSsoccer.jpg?itok=18XoftUX' data-featherlight='http://www.superiortelegram.com/sites/default/files/styles/full_1000/public/field/image/090517.s.st_.SHSsoccer.jpg?itok=s8p2DdJF'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Superior High School&rsquo;s Maverick Peterson (10) controls the ball in the first half of the Spartans&rsquo; game with Washburn/Bayfield/South Shore Thursday night at the NBS Spartan Sports Complex. (Jed Carlson / jcarlson@superiortelegram.com)
</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>The Superior High School boys soccer team remained undefeated with a 6-0 win over Washburn/South Shore/Bayfield Thursday evening at the NBC Spartan Sports Complex.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_3agons67h7vy3ptpbsotbzosl4' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Blake Hanson scored the first two goals, and assisted on the third, as the Spartans improved to 3-0-1 on the season.</p><p>Jarrett Kallinen, Sebastian Lane, Maverick Peterson and Eddy O’Brien also scored goals for Superior, while Brandon Conklin assisted on four goals and Nate DeRoche helped out on one.</p><p>Cal Berti picked up his second shutout in goal for Superior.</p><p>The Spartans host Proctor at 6:30 p.m. Thursday and Menomonie at 2 p.m. Saturday.</p><p></p><p><strong>Washburn....................... 0       0        —         0</strong></p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p><strong>Superior......................... 4       2        —         6</strong></p><p>First half — 1. Blake Hanson (Brandon Conklin), 5th; 2. Hanson (Conklin), 10th; 3. Maverick Peterson (Hanson), 16th; 4. Eddy O’Brien (DeRoche), 23rd.</p><p>Second half — 5. Jarrett Kallinen (Conklin), 65th; 6. Sebastian Lane (Conklin), 87th.</p><p></p><p><strong>Cross country</strong></p><p>The Spartan girls finished third and the boys eighth at Thursday’s Spooner Cross Country Invitational.</p><p>Northwestern won the girls team title with 64 points, just ahead of Hayward’s 67 points. Superior had 107 points.</p><p>Erica Loe of Ladysmith won the race in 20:40.4 seconds.</p><p>Jennifer Nummi and Chloe Kintop finished 11th and 12th for the Spartans with times of 22:46.7 and 22:54, respectively.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Ashland won the boys title with 79 points. Northwestern was second with 92 points. Superior was eighth with 167 points.</p><p>Walker Miller of Ashland won the boys race in 17:22.8. Draden Jensen was the fastest Spartan, finishing 14th in 19:00.3.</p><p>Superior hosts the Spartan Invitational Thursday at the Nemadji Golf Course. The middle school race is at 4:30 p.m., followed by the varsity and JV girls at 5 p.m. and varsity and JV boys at 5:45 p.m.</p><p><strong> </strong></p><p><strong>Spooner Invitational</strong></p><p><strong>Girls Team Scores</strong></p><ol><li>Northwestern, 64; 2. Hayward, 67; <strong>3. Superior, 107</strong>; 4. Ashland, 127; 5. Shell Lake, 135; 6. Rice Lake, 145; 7. Ladysmith, 208; 8. Barron, 216; 9. Spooner, 250; 10. Chetek-Weyerhaeuser, 265; 11. Webster, 271; 12. Cumberland, 285; 13. Bloomer, 298.</li><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div></ol><p><strong>Girls winner and Superior’s results</strong></p><p>1 Erica Loe, L, 20:40.4; 11. Jennifer Nummi, SHS, 22:46.7;12. Chloe Kintop, SHS, 22:54; 27. Sophia Kintop, SHS, 24:03.7; 31. Halle Barker, SHS, 24:25.4; 33. Shannon McCoshen, SHS, 24:35.6; 44. Alexa Brokaw, SHS, 25:35.6; 52. Lia Loberg, SHS, 26:18.9.</p><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p><strong>Boys Team Scores</strong></p><ol><li>Ashland 79; 2. Northwestern, 92; 3. Rice Lake, 125; 4. Bloomer, 132; 5. Chetek-Weyerhaeuser, 132; 6. Barron, 134; 7. Webster, 157; <strong>8. Superior, 167</strong>; 9. Hayward, 191; 10. Grantsburg, 211; 11. Cumberland, 216; 12. New Auburn, 381.</li></ol><p><strong>Boys winner and Superior’s Results</strong></p><ol><li>Walker Miller, A, 17:22.8; 14. Draden Jensen, SHS, 19:00.3; 26. Jack Androsky, SHS, 19:32.6; 32. Jackson Karren, SHS, 20:04.2; 48. Gunnar Hansen, SHS, 21:17; 49. Ethan Welch, SHS, 21:19.4; 51 Michael Barnaby, SHS, 21:24.5; 54 Dayton Podvin, SHS, 21:35.7.</li></ol></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.superiortelegram.com/taxonomy/term/21'>sports</a><a class='topic category' href='http://www.superiortelegram.com/taxonomy/term/106335'>Spartans</a><a class='topic tag' href='http://www.superiortelegram.com/taxonomy/term/110467'>preps superior</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',30);
  ga('send', 'event', 'article', 'paragraphs', '30');
  ga('send', 'event', 'article', 'length', 'characters',3384);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',4822);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',30);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '30');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3384);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',4822);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4321552-superior-senior-strikes-gold-north-dakota"><span class="number">1. </span>Superior senior strikes gold in North Dakota</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4320670-douglas-county-man-sentenced-drug-trafficking-perjury"><span class="number">2. </span>Douglas County man sentenced for drug trafficking, perjury</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4320668-lake-nebagamon-man-sentenced-battery"><span class="number">3. </span>Lake Nebagamon man sentenced for battery</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/packers/4322343-packers%C2%A0cut-three-2017-draft-picks"><span class="number">4. </span>Packers cut three 2017 draft picks</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4322472-minn-woman-shot-several-times-inside-home"><span class="number">5. </span>Minn. woman shot several times inside home</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4321549-deer-council-seeks-input-dmu-changes">Deer council seeks input on DMU changes<span class='latest-date'>20 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/4322720-boyle-adams-boyle-win-scenic-loop-titles">Boyle, Adams, Boyle win ‘Scenic Loop’ titles<span class='latest-date'>28 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/tigers/4322683-tiger-volleyball-cross-country-teams-action">Tiger volleyball, cross country teams in action<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/spartans/4322682-spartans-soccer-team-remains-undefeated">Spartans soccer team remains undefeated<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4321552-superior-senior-strikes-gold-north-dakota">Superior senior strikes gold in North Dakota<span class='latest-date'>1 hour ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/telegram' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/superiortelegram" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/ODN/SuperiorTelegram/default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+superiortelegram.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.facebook.com/pages/Superior-Telegram/155339771156382" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Superior Telegram</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Superior Telegram</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">1410 Tower Ave.</div>
      <span class="locality">Superior</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54880</span>
    </div>

    Call us at <div class="tel">(715) 395-5000</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=superiortelegram.com&tags=sports, Spartans,preps superior',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ovi9zx"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ovi9zx"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ovi9zx"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ovi9zx"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>