<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="sports, Spartans,preps superior football" />
<meta property="description" content="The Superior High School football team got back into the win column with a 17-7 victory over the Chippewa Falls Cardinals Friday night at Dorias Field." />
<meta property="news_keywords" content="sports, Spartans,preps superior football" />
<meta property="article:tag" content="sports, Spartans,preps superior football" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Superior-Telegram/155339771156382" />
<meta property="article:published_time" content="2016-09-16T22:02:35-05:00" />
<meta property="image:alt" content="Superior High School quarterback Gunner Johnson looks for running room against Holmen earlier this season in Rice Lake. Superior defeated Chippewa Falls 17-7 Friday night. (Jed Carlson / jcarlson@superiortelegram.com)" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Spartans clip the Cardinals" />
<meta property="twitter:url" content="http://www.superiortelegram.com/sports/spartans/4117254-spartans-clip-cardinals" />
<meta property="image:title" content="Gunner Johnson" />
<meta property="article:modified_time" content="2016-09-16T22:02:35-05:00" />
<meta property="twitter:description" content="The Superior High School football team got back into the win column with a 17-7 victory over the Chippewa Falls Cardinals Friday night at Dorias Field." />
<meta property="twitter:image" content="http://www.superiortelegram.com/sites/default/files/styles/16x9_430/public/field/image/Spartans.jpg?itok=uFKso9SM" />
<meta property="og:url" content="http://www.superiortelegram.com/sports/spartans/4117254-spartans-clip-cardinals" />
<meta property="og:image" content="http://www.superiortelegram.com/sites/default/files/styles/square_300/public/field/image/Spartans.jpg?itok=IPFWqZnB" />
<meta property="fb:app_id" content="476151789171765" />
<meta property="og:image:width" content="300" />
<meta property="og:description" content="The Superior High School football team got back into the win column with a 17-7 victory over the Chippewa Falls Cardinals Friday night at Dorias Field." />
<meta property="og:image:height" content="300" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spartans clip the Cardinals" />
<link rel="apple-touch-icon" href="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/favicon.ico" type="image/x-icon" />
<link rel="shortlink" href="/node/4117254" />
<link rel="amphtml" href="http://www.superiortelegram.com/sports/spartans/4117254-spartans-clip-cardinals?amp" />
<link rel="canonical" href="/sports/spartans/4117254-spartans-clip-cardinals" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Spartans clip the Cardinals | Superior Telegram</title>
    <link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/css/article-slider.css?odk91t" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?odk91t" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/css/global-no-mqs.css?odk91t" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/css/global.css?odk91t" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_Bj-jFqaBjX6v88CkQD1JMwiNdFSI1lqdTZ1bxB6EF28.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_MvOCAwQOqoNweN9GvZQn0wOkQS5L_dM3uVx3GJ3vCQo.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_OKeCwkv74_Arj-XTFvk5raD5ho-wMA6Yziy9sT28j2U.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_AqQx_MnxyTtG4vVUDQR_AFWbgg12UAytrjhpbW8bOSA.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-34', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.72077; var site_longitude = -92.10407959999998;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_isrJYluaMMu1BCXdAjCOLQdFqy3TvJ05qG_EeS4--qI.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?odk91t"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?odk91t"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?odk91t"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-SuperiorTelegram"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4117254 node-type-article domain-www-superiortelegram-com context-sports">
  
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->
    
    <!-- Google Consumer Survey -->
        <!-- End Google Consumer Survey -->
    
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Superior Telegram"><img src="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/logo.png" alt="Superior Telegram" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Superior Telegram</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/spartans/4117254-spartans-clip-cardinals" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
  <div class="block-inner clearfix">
    <ul class="menu">
      <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/superior/4116950-four-new-officers-hit-superiors-streets'>Four new officers hit Superior&#039;s streets </a></li><li><a href='/news/crime/4116645-charges-uber-driver-takes-teen-girl-st-paul-apartment-quick-sex'>Charges: Uber driver takes teen girl to St. Paul apartment for ‘quick sex’</a></li><li><a href='/news/wisconsin/4116640-more-100-pounds-pot-seized-wisconsin-storage-unit'>More than 100 pounds of pot seized from Wisconsin storage unit</a></li><li><a href='/news/superior/4115888-once-lifetime-gala-honor-teacher'>Once in a lifetime gala in honor of teacher</a></li><li><a href='/news/4116148-officers-team-earn-narcotics-award'>Officers team up to earn narcotics award</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/douglas-county" target="_self">Douglas County</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/schools" target="_self">schools</a></li><li><a href="/news/superior" target="_self">Superior</a></li><li><a href="/news/wisconsin" target="_self">Wisconsin</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/preps/4117115-fridays-prep-football-scores-sept-16'>Friday&#039;s Prep Football Scores - Sept. 16</a></li><li><a href='/sports/spartans/4117254-spartans-clip-cardinals'>Spartans clip the Cardinals</a></li><li><a href='/sports/racing/4117109-top-seeding-puts-kyle-busch-chicagoland-pole-due-rainout'>Top seeding puts Kyle Busch on Chicagoland pole due to rainout</a></li><li><a href='/sports/spartans/4116619-spartans-post-third-shutout-week'>Spartans post third shutout this week</a></li><li><a href='/sports/packers/4116679-preview-packers-are-glad-be-inside-against-vikings'>PREVIEW: Packers are glad to be inside against Vikings</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/spartans" target="_self">Spartans</a></li><li><a href="/sports/tigers" target="_self">Tigers</a></li><li><a href="/sports/yellowjackets" target="_self">Yellowjackets</a></li><li><a href="/sports/racing" target="_self">racing</a></li><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/preps" target="_self">preps</a></li><li><a href="/sports/packers" target="_self">Packers</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/4115994-pay-heed-wisconsin-dont-follow-kansas-footsteps'>Pay heed, Wisconsin: Don&#039;t follow in Kansas&#039; footsteps</a></li><li><a href='/opinion/4115990-growing-old-isnt-all-bad'>Growing old isn&#039;t all bad </a></li><li><a href='/opinion/4115989-news-exaggerates-difficulty-voter-id'>News exaggerates difficulty of voter ID</a></li><li><a href='/opinion/4115988-support-bold-vision-superior'>Support bold vision for Superior</a></li><li><a href='/opinion/4113515-duffys-words-dont-match-his-actions'>Duffy&#039;s words don&#039;t match his actions</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/commentary" target="_self">commentary</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li>
<li class='leaf'><a href="/community" target="_self">community</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/family/4116055-happy-birthday-betty-johnson'>Happy Birthday Betty Johnson</a></li><li><a href='/community/4115895-workshop-urges-citizens-action'>Workshop urges citizens to action</a></li><li><a href='/community/4115892-ray-and-cheryl-koenen'>Ray and Cheryl Koenen</a></li><li><a href='/community/4115887-community-calendar'>Community calendar</a></li><li><a href='/community/4115885-no-objection-being-treated-object'>No objection to being treated like an object</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/community/church" target="_self">church</a></li><li><a href="/community/family" target="_self">family</a></li><li><a href="/community/health" target="_self">health</a></li><li><a href="/community/seniors" target="_self">seniors</a></li><li><a href="/community/youth" target="_self">youth</a></li><li><a href="/community/outdoors" target="_self">outdoors</a></li></ul></div></div></li>
<li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/television/4115778-mr-robot-americans-challenge-game-thrones-emmy-crown'>&#039;Mr. Robot,&#039; &#039;The Americans&#039; challenge &#039;Game of Thrones&#039; for Emmy crown</a></li><li><a href='/entertainment/movies/4115775-sony-aims-extend-vr-content-films-no-plans-smartphone-based-headset'>Sony aims to extend VR content to films, no plans for smartphone-based headset</a></li><li><a href='/entertainment/television/4115773-sofia-vergara-named-worlds-highest-paid-tv-actress-fifth-year-row'>Sofia Vergara named world&#039;s highest-paid TV actress for fifth year in a row</a></li><li><a href='/entertainment/4114948-iconic-toys-vie-spot-museums-national-hall-fame'>Iconic toys vie for spot in museum&#039;s national Hall of Fame</a></li><li><a href='/entertainment/television/4114943-emmys-so-colorful-tv-shows-movies-faces-america'>Emmys so colorful as TV shows movies the faces of America</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/arts" target="_self">arts</a></li><li><a href="/entertainment/books" target="_self">books</a></li><li><a href="/entertainment/events" target="_self">events</a></li><li><a href="/entertainment/food" target="_self">food</a></li><li><a href="/entertainment/movies" target="_self">movies</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/television" target="_self">television</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4116632-tammy-lee-clark'>Tammy Lee Clark</a></li><li><a href='/obituaries/4116134-frederick-william-piper'>Frederick William Piper</a></li><li><a href='/obituaries/4115865-patricia-j-engstrom'>Patricia J. Engstrom</a></li><li><a href='/obituaries/4115209-marilou-elizabeth-preston-leggate'>Marilou Elizabeth (Preston) Leggate</a></li><li><a href='/obituaries/4114472-bert-edward-lemke'>Bert Edward Lemke</a></li></ul></div></div></li>
    </ul>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                                            <ul class="action-links"></ul>      <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Superior,Wisconsin 54880"> <meta itemprop='articleBody' content="&lt;p class=&quot;BodyCopy&quot;&gt;NOTE: This story will be updated.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Superior Telegram&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;The Superior High School football team got back into the win column with a 17-7 victory over the Chippewa Falls Cardinals Friday night at Dorias Field.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;The Spartans, who were coming off a 35-14 loss to Hudson, got tremendous play from their defense as they shut down a powerful Chippewa Falls offense.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;In the first half alone, Superior’s defense held Chippewa Falls to three plays and a punt on three drives, and then stopped the Cardinals on fourth down twice.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;The first stop on fourth down came at the 1 on the first drive of the second quarter. The second stop came at the 30 with 12.5 seconds left in the first half.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Superior took a 7-0 lead on its second drive of the game when Zach Tharge ran around the left end untouched on a fourth-down play from the 1-yard line. Sam Kline’s extra-point kick came with 2:23 left in the first quarter.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Superior also had three of its drives limited to just three plays in the first half, and another drive ended when a Spartan caught a pass for a first down, but had the ball ripped out of his arms as he battled for extra yards.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Superior’s defense came up big again and took a 14-0 lead when Max Plunkett returned a fumble 54 yards for a touchdown on the fourth play of the third quarter.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;The Spartans recovered another fumble, this time at its own 5-yard line.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;But four plays into Superior’s drive, Jordan Steinmenz intercepted a pass and returned it 31 yards to the 9.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Three plays later Chippewa Falls got within 14-7 on Matt Bruder’s 2-yard touchdown run, which came with 3:23 left in the third quarter.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;With 7:58 remaining, Kline was wide right on a 27-yard field goal attempt.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Kline made up for the miss when his punt was downed at the 1-yard line with 2:37 remaining. Kline then sealed the victory with a 26-yard field goal with 44.8 seconds left.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;The Spartans (4-1 overall, 2-1 Big Rivers Conference) play at Menomonie next week. The Mustangs (4-1, 3-0) defeated Hudson 34-14 Friday night.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Rice Lake also improved to 4-1 and 2-1 with a 41-0 win over Eau Claire North.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;SPARTAN SPIN: Tharge and Blake Graskey forced fumbles and Luke Drougas and Plunkett recovered fumbles. … Jordan Steinmetz intercepted a pass for Chippewa Falls, Bryce Okland recovered a fumble and Rico Deleon had a sack.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Superior           7              0              7              3              —            17&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Chippewa Falls              0              0              7              7              —            7&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;First Quarter&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;SHS — Zach Tharge 1-yard run (Sam Kline kick), 2:23.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Third Quarter&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;SHS — Max Plunkett 54-yard fumble return (Kline kick), 10:15.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;CF — Matt Bruder 2-yard run (kick good), 3:23.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Fourth Quarter&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;SHS — Kline 26-yard field goal, 0:44.8.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;TEAM STATISTICS&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;            SHS        CF&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Plays 46                           53&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Total Yards      185                         204&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Passing Yards 85                           54&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Rushing            40-100                   44-150&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;First Downs     7                              11&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Third Down     4-14                        3-13&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Fourth-Down   1-2                          2-2&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Penalties          8-56                        2-13&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Fum./Lost         1-1                          2-2&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Time  25:45                      22:15&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;INDIVIDUAL STATISTICS&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;RUSHING — SHS, Gunnar Gronski, 14-37; Gunner Johnson, 11-26; Zach Tharge, 5-21; Corey Sanders, 4-14; CJ Fortune, 1-3; Tre Knight, 5-(-5). CF, Matt Bruder, 14-58; Codie Meinen, 15-42; Matt Pomietlo, 7-19; Nolan Hutzler, 4-16; Eric Swenson, 1-9; Jordan Steinmetz, 1-2; Jared Woodhaul, 1-(-1).&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;PASSING — SHS, Johnson, 4-6-1-85. CF, Nolan Hutzler, 9-17-0-59.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;RECEIVING — SHS, Sam Kline, 2-20; Tharge, 1-47; Knight, 1-18. CF, Max Gibson, 5-33; Evan Spaeth, 2-22; Bruder, 1-3; Eric Swenson, 1-(-4).&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;DEFENSE&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Superior&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;            Total      Solo        Ast         &lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Corey Sanders                11           7              4&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Zach Tharge    9              9              x&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Chase Elder    9              7              2&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Blake Graskey               8              8              x&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Joe Carter        7              4              3&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Max Plunkett  6              5              1&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Gunnar Gronski              6              5              1&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Chase Summerfield      5              3              2&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Luke Drougas 4              2              2&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Nick Ferrando                1              1              x&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Christian Pettit               1              1              x&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Josiah McDonald           1              1              x&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Total  68           53           15&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;Chippewa Falls — Simon Martineau, 8; Cale Hennusch, 6.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Spartans clip the Cardinals"> <meta itemprop='author' content=""> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-09-16T22:02:35"> <meta itemprop='dateModified' content="2016-09-16T22:02:35"> <link itemprop='mainEntityOfPage' content="node/4117254"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.superiortelegram.com/sites/default/files/styles/square_300/public/field/image/Spartans.jpg?itok=IPFWqZnB"> <meta itemprop="width" content="1279"> <meta itemprop="height" content="858"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content=""> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Spartans clip the Cardinals "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Superior"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="1410 Tower Ave."> <meta itemprop='postalCode' content="54880"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Spartans clip the Cardinals</h1>
<div class='node-byline'>
  <span class='node-byline-author'>Posted</span>
  <span class='node-byline-time'> Today  at 10:02 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.superiortelegram.com/sites/default/files/styles/16x9_620/public/field/image/Spartans.jpg?itok=ocEp08ui' data-featherlight='http://www.superiortelegram.com/sites/default/files/styles/full_1000/public/field/image/Spartans.jpg?itok=vNZRb4ut'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Superior High School quarterback Gunner Johnson looks for running room against Holmen earlier this season in Rice Lake. Superior defeated Chippewa Falls 17-7 Friday night. (Jed Carlson / jcarlson@superiortelegram.com)</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p class="BodyCopy"><strong>NOTE</strong>: This story will be updated.</p></div><div class='node-body'><p class="BodyCopy"><em>Superior Telegram</em></p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view without image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view without image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Recommended for you</div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.superiortelegram.com/node/4056036"><img typeof="foaf:Image" src="http://www.superiortelegram.com/sites/default/files/styles/16x9_315/public/field/image/Baseball%20Congratulations.jpg?itok=ZV-b6U-Q" width="315" height="177" alt="" />Congratulations Superior Spartans</a></div><div class="title-recommendation-engine-block"><a class="without-img" href="http://www.superiortelegram.com/node/3877721">Tigers earn all-conference recognition</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div class='node-body'><p class="BodyCopy">The Superior High School football team got back into the win column with a 17-7 victory over the Chippewa Falls Cardinals Friday night at Dorias Field.</p><p class="BodyCopy">The Spartans, who were coming off a 35-14 loss to Hudson, got tremendous play from their defense as they shut down a powerful Chippewa Falls offense.</p><p class="BodyCopy">In the first half alone, Superior’s defense held Chippewa Falls to three plays and a punt on three drives, and then stopped the Cardinals on fourth down twice.</p><p class="BodyCopy">The first stop on fourth down came at the 1 on the first drive of the second quarter. The second stop came at the 30 with 12.5 seconds left in the first half.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p class="BodyCopy">Superior took a 7-0 lead on its second drive of the game when Zach Tharge ran around the left end untouched on a fourth-down play from the 1-yard line. Sam Kline’s extra-point kick came with 2:23 left in the first quarter.</p><p class="BodyCopy">Superior also had three of its drives limited to just three plays in the first half, and another drive ended when a Spartan caught a pass for a first down, but had the ball ripped out of his arms as he battled for extra yards.</p><p class="BodyCopy">Superior’s defense came up big again and took a 14-0 lead when Max Plunkett returned a fumble 54 yards for a touchdown on the fourth play of the third quarter.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p class="BodyCopy">The Spartans recovered another fumble, this time at its own 5-yard line.</p><p class="BodyCopy">But four plays into Superior’s drive, Jordan Steinmenz intercepted a pass and returned it 31 yards to the 9.</p><p class="BodyCopy">Three plays later Chippewa Falls got within 14-7 on Matt Bruder’s 2-yard touchdown run, which came with 3:23 left in the third quarter.</p><p class="BodyCopy">With 7:58 remaining, Kline was wide right on a 27-yard field goal attempt.</p><p class="BodyCopy">Kline made up for the miss when his punt was downed at the 1-yard line with 2:37 remaining. Kline then sealed the victory with a 26-yard field goal with 44.8 seconds left.</p><p class="BodyCopy">The Spartans (4-1 overall, 2-1 Big Rivers Conference) play at Menomonie next week. The Mustangs (4-1, 3-0) defeated Hudson 34-14 Friday night.</p><p class="BodyCopy">Rice Lake also improved to 4-1 and 2-1 with a 41-0 win over Eau Claire North.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p class="BodyCopy">SPARTAN SPIN: Tharge and Blake Graskey forced fumbles and Luke Drougas and Plunkett recovered fumbles. … Jordan Steinmetz intercepted a pass for Chippewa Falls, Bryce Okland recovered a fumble and Rico Deleon had a sack.</p><p class="BodyCopy"><strong>Superior           7              0              7              3              —            17</strong></p><p class="BodyCopy"><strong>Chippewa Falls              0              0              7              7              —            7</strong></p><p class="BodyCopy"><strong>First Quarter</strong></p><p class="BodyCopy">SHS — Zach Tharge 1-yard run (Sam Kline kick), 2:23.</p><p class="BodyCopy"><strong>Third Quarter</strong></p><p class="BodyCopy">SHS — Max Plunkett 54-yard fumble return (Kline kick), 10:15.</p><p class="BodyCopy">CF — Matt Bruder 2-yard run (kick good), 3:23.</p><p class="BodyCopy"><strong>Fourth Quarter</strong></p><p class="BodyCopy">SHS — Kline 26-yard field goal, 0:44.8.</p><p class="BodyCopy"><strong>TEAM STATISTICS</strong></p><p class="BodyCopy"><strong>            SHS        CF</strong></p><p class="BodyCopy">Plays 46                           53</p><p class="BodyCopy">Total Yards      185                         204</p><p class="BodyCopy">Passing Yards 85                           54</p><p class="BodyCopy">Rushing            40-100                   44-150</p><p class="BodyCopy">First Downs     7                              11</p><p class="BodyCopy">Third Down     4-14                        3-13</p><p class="BodyCopy">Fourth-Down   1-2                          2-2</p><p class="BodyCopy">Penalties          8-56                        2-13</p><p class="BodyCopy">Fum./Lost         1-1                          2-2</p><p class="BodyCopy">Time  25:45                      22:15</p><p class="BodyCopy"><strong>INDIVIDUAL STATISTICS</strong></p><p class="BodyCopy">RUSHING — SHS, Gunnar Gronski, 14-37; Gunner Johnson, 11-26; Zach Tharge, 5-21; Corey Sanders, 4-14; CJ Fortune, 1-3; Tre Knight, 5-(-5). CF, Matt Bruder, 14-58; Codie Meinen, 15-42; Matt Pomietlo, 7-19; Nolan Hutzler, 4-16; Eric Swenson, 1-9; Jordan Steinmetz, 1-2; Jared Woodhaul, 1-(-1).</p><p class="BodyCopy">PASSING — SHS, Johnson, 4-6-1-85. CF, Nolan Hutzler, 9-17-0-59.</p><p class="BodyCopy">RECEIVING — SHS, Sam Kline, 2-20; Tharge, 1-47; Knight, 1-18. CF, Max Gibson, 5-33; Evan Spaeth, 2-22; Bruder, 1-3; Eric Swenson, 1-(-4).</p><p class="BodyCopy"><strong>DEFENSE</strong></p><p class="BodyCopy"><strong>Superior</strong></p><p class="BodyCopy"><strong>            Total      Solo        Ast       </strong>  </p><p class="BodyCopy">Corey Sanders                11           7              4</p><p class="BodyCopy">Zach Tharge    9              9              x</p><p class="BodyCopy">Chase Elder    9              7              2</p><p class="BodyCopy">Blake Graskey               8              8              x</p><p class="BodyCopy">Joe Carter        7              4              3</p><p class="BodyCopy">Max Plunkett  6              5              1</p><p class="BodyCopy">Gunnar Gronski              6              5              1</p><p class="BodyCopy">Chase Summerfield      5              3              2</p><p class="BodyCopy">Luke Drougas 4              2              2</p><p class="BodyCopy">Nick Ferrando                1              1              x</p><p class="BodyCopy">Christian Pettit               1              1              x</p><p class="BodyCopy">Josiah McDonald           1              1              x</p><p class="BodyCopy"><strong>Total  68           53           15</strong></p><p class="BodyCopy"><strong>Chippewa Falls</strong> — Simon Martineau, 8; Cale Hennusch, 6.</p></div><div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Recommended for you</div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.superiortelegram.com/node/4056036"><img typeof="foaf:Image" src="http://www.superiortelegram.com/sites/default/files/styles/16x9_315/public/field/image/Baseball%20Congratulations.jpg?itok=ZV-b6U-Q" width="315" height="177" alt="" />Congratulations Superior Spartans</a></div><div class="title-recommendation-engine-block"><a class="without-img" href="http://www.superiortelegram.com/node/3877721">Tigers earn all-conference recognition</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.superiortelegram.com/taxonomy/term/21'>sports</a><a class='topic category' href='http://www.superiortelegram.com/taxonomy/term/106335'>Spartans</a><a class='topic tag' href='http://www.superiortelegram.com/taxonomy/term/232133'>preps superior football</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',62);
  ga('send', 'event', 'article', 'paragraphs', '62');
  ga('send', 'event', 'article', 'length', 'characters',7117);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',1816);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',62);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '62');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',7117);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',1816);
</script>    </div>
  </div>
</div>              </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4115997-lakeside-man-faces-multiple-charges-after-locking-girlfiend-chicken-coop"><span class="number">1. </span>Lakeside man faces multiple charges after locking girlfiend in chicken coop</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4115996-lake-nebagamon-man-faces-decades-old-child-sex-charges"><span class="number">2. </span>Lake Nebagamon man faces decades old child sex charges</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/superior/4116950-four-new-officers-hit-superiors-streets"><span class="number">3. </span>Four new officers hit Superior&#039;s streets </a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/preps/4117115-fridays-prep-football-scores-sept-16"><span class="number">4. </span>Friday&#039;s Prep Football Scores - Sept. 16</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4116134-frederick-william-piper"><span class="number">5. </span>Frederick William Piper</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/preps/4117115-fridays-prep-football-scores-sept-16">Friday's Prep Football Scores - Sept. 16<span class='latest-date'>14 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/spartans/4117254-spartans-clip-cardinals">Spartans clip the Cardinals<span class='latest-date'>30 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/racing/4117109-top-seeding-puts-kyle-busch-chicagoland-pole-due-rainout">Top seeding puts Kyle Busch on Chicagoland pole due to rainout<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/superior/4116950-four-new-officers-hit-superiors-streets">Four new officers hit Superior's streets <span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/spartans/4116619-spartans-post-third-shutout-week">Spartans post third shutout this week<span class='latest-date'>11 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-e79baddb84eb874a42e5c25f86985b21">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2380317">
       10 A.M. SATURDAY Sept. 17, 2016  Lumber • Tractor • Planer • Tools Wood Shop Equipment  Craftsman, Bostitch, DEWALT and Milwaukee shop tools/    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2383865">
       11 A.M. SUNDAY Sept. 18, 2016  Annual FALL Island Lake Inn Consignment Auction  John Deere and Allis-Chalmers tractors, Bobcat skid-steer,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2374454">
      OAK LAKE CAMPGROUND & RV SALES.  855-256-9683 www.oaklakerv.com    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2377642">
      Anything they can do, we can do better. (218) 600-9278 John Jefferson, Owner    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2376416">
      TECHNO HOME COMPUTERS <br>BACK TO SCHOOL <br>**OVERSTOCK SALE** <br>HUGE SELECTION OF LAPTOPS <br>New Solution for our    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2373277">
      All Types Concrete Services Basement, chimney & stucco  repairs. Sidewalks, patios, garages.  218-728-4107 Dependable    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-7 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2379566">
      Concrete Work All types: garage, slab, sidewalks, patios, brick & block work. 29 years experience! Free estimates. 218-481-5131    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-8 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2381105">
      Holy Family Catholic Church Annual Fall Festival 9am-2pm Saturday, Sept. 17  2430 W. 3rd Street White Elephant sale, silent auction, annual crafts,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-9 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2370616">
      AKC Chocolate and Black Lab pups. Dews, vet-checked, first shots. Family-raised, parents on site.  (218) 879-5830    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-10 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2370517">
      AKC Brittany Male Pup Field Trial Hall of Fame  bloodlines. Very calm. Born 6/18, Ready now.  $500,   (218) 590-4375    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-11 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2374465">
      GERMAN SHEPHERDS, AKC  Ch. bloodlines. Guaranteed.  Larry Jerome 715-537-5413 www.jerland.com    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-12 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2374462">
      SEASONED OAK FIREWOOD $200.  - BIRCH $190 Full loggers cord, 1½ cord min., split, & del. 218-729-5627    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-13 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2381049">
      ANTIQUE Coffee table 31" long legs on wheels.  LIMESTONE Lacy Sofa w/Chaise & Chair, one year old. Call 715-372-4949    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-14 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2378413">
      * Hauling Tear down garage/shed Remove brush • Clean house & garage • Scrap • Senior discount Duluth/Superior, 7 days/week (218) 213-0718    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-15 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2379415">
      Brush pile cleanup. Prompt service. 218-340-5666 or 218-340-9287    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-16 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2374468">
      TERRY'S LAKESIDE PAINTING Senior Citizen Discounts Free Estimates • 218-590-6878    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-17 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2374502">
        l THE PAINT SHOP   l Painting and Carpentry - Quality affordable work Fred:  525-7912  l 340-1886    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-18 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2382795">
      J&J Dependable Painters <br>Where Dependability Counts <br>Comm. & resid. interior & exterior work. <br>Siding    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-19 views-row-odd views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2373854">
      ALL IN ONE TREE SERVICE Trimming, or full tree removal. Unbeatable rates. 218-590-9640    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/telegram' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/superiortelegram" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.facebook.com/pages/Superior-Telegram/155339771156382" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Superior Telegram</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Superior Telegram</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">1410 Tower Ave.</div>
      <span class="locality">Superior</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54880</span>
    </div>

    Call us at <div class="tel">(715) 395-5000</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <!-- <a href="http://www.fccnn.com/newspaper.php">randomness</a> -->  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?odk91t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=superiortelegram.com&tags=sports, Spartans,preps superior football',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?odk91t"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?odk91t"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?odk91t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?odk91t"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
      var ezt = ezt ||[];

      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
        elem.async = true;
        elem.type = 'text/javascript';
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());

      ezt.push({qacct: 'p-f1gwFa5-x-0VY',
          uid: '' });
    
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    
    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    
    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>  </body>
</html>