<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News,Duluth business" />
<meta property="news_keywords" content="News,Duluth business" />
<meta property="description" content="In all capital letters on a crudely drawn silhouette of the country, the shirt reads “F--- off we’re full.”" />
<meta property="author" content="Duluth News Tribune" />
<meta property="article:published_time" content="2017-12-06T08:23:41-06:00" />
<meta property="article:modified_time" content="2017-12-06T08:23:41-06:00" />
<meta property="fb:app_id" content="476151789171765" />
<meta property="twitter:url" content="http://www.superiortelegram.com/news/4369983-canal-park-store-removes-t-shirt-after-outcry" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Superior-Telegram/155339771156382" />
<meta property="article:tag" content="News,Duluth business" />
<meta property="twitter:title" content="Canal Park store removes T-shirt after outcry" />
<meta property="og:url" content="http://www.superiortelegram.com/news/4369983-canal-park-store-removes-t-shirt-after-outcry" />
<meta property="twitter:description" content="In all capital letters on a crudely drawn silhouette of the country, the shirt reads “F--- off we’re full.”" />
<meta property="twitter:image" content="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/images/touch-icon.png" />
<meta property="twitter:card" content="summary" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canal Park store removes T-shirt after outcry" />
<meta property="og:image" content="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/images/touch-icon.png" />
<meta property="og:description" content="In all capital letters on a crudely drawn silhouette of the country, the shirt reads “F--- off we’re full.”" />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.superiortelegram.com/news/4369983-canal-park-store-removes-t-shirt-after-outcry?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4369983" />
<link rel="canonical" href="/news/4369983-canal-park-store-removes-t-shirt-after-outcry" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Canal Park store removes T-shirt after outcry | Superior Telegram</title>
    <link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/css/article-slider.css?p08xa6" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?p08xa6" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/css/global-no-mqs.css?p08xa6" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/css/global.css?p08xa6" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.superiortelegram.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-34', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?p08xa6"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?p08xa6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/superiortelegram', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/superiortelegram', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/superiortelegram', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/superiortelegram', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/superiortelegram', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/superiortelegram', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/superiortelegram', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/superiortelegram', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/superiortelegram', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-SuperiorTelegram"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4369983 node-type-article domain-www-superiortelegram-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Superior Telegram"><img src="http://www.superiortelegram.com/sites/all/themes/superiortelegram_theme/logo.png" alt="Superior Telegram" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Superior Telegram</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4369983-canal-park-store-removes-t-shirt-after-outcry" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/superiortelegram_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/crime-and-courts/4369068-man-gets-prison-superior-arson-fires'>Man gets prison for Superior arson fires</a></li><li><a href='/news/4369983-canal-park-store-removes-t-shirt-after-outcry'>Canal Park store removes T-shirt after outcry</a></li><li><a href='/news/4369417-dogs-discovery-leads-skeletal-remains'>Dog’s discovery leads to skeletal remains</a></li><li><a href='/news/crime-and-courts/4369420-wisconsin-dog-breeder-sentenced-after-inspector-says-kennel-operation'>Wisconsin dog breeder sentenced after inspector says kennel operation was ‘the worst I’ve seen’</a></li><li><a href='/news/4369078-public-record'>Public record</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/business" target="_self">business</a></li><li><a href="/tags/crime" target="_self">crime</a></li><li><a href="/tags/douglas-county" target="_self">douglas county</a></li><li><a href="/tags/government" target="_self">government</a></li><li><a href="/tags/schools" target="_self">schools</a></li><li><a href="/tags/superior" target="_self">superior</a></li><li><a href="/tags/wisconsin" target="_self">wisconsin</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/basketball/4369867-esko-towers-over-superior'>Esko towers over Superior</a></li><li><a href='/sports/hockey/4369985-shs-girls-blanked-moose-lake'>SHS girls blanked by Moose Lake</a></li><li><a href='/sports/basketball/4369874-tigers-girls-rout-rails'>Tigers girls rout the Rails</a></li><li><a href='/sports/hockey/4369873-shs-boys-skate-past-chippewa-falls'>SHS boys skate past Chippewa Falls</a></li><li><a href='/sports/4369852-paralyzed-hockey-injury-minnesota-native-jack-jablonski-finds-purpose-and-sees'>Paralyzed by a hockey injury, Minnesota native Jack Jablonski finds purpose, and sees movement, off the ice</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/spartans" target="_self">spartans</a></li><li><a href="/tags/tigers" target="_self">tigers</a></li><li><a href="/tags/yellowjackets" target="_self">yellowjackets</a></li><li><a href="/tags/racing" target="_self">racing</a></li><li><a href="/tags/college" target="_self">college</a></li><li><a href="/tags/preps" target="_self">preps</a></li><li><a href="/tags/packers" target="_self">packers</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/4368902-retailers-pass-tobacco-checks'>Retailers pass tobacco checks</a></li><li><a href='/opinion/4368901-many-school-districts-fail-test-records'>Many school districts fail test on records</a></li><li><a href='/opinion/4368900-need-cultural-shift-gender-based-violence'>Need a cultural shift on gender-based violence</a></li><li><a href='/opinion/4367406-many-thanks-remembering'>Many thanks for remembering</a></li><li><a href='/opinion/4367404-scratching-kitchen'>Scratching in the kitchen</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/commentary-0" target="_self">commentary</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf'><a href="/community" target="_self">community</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/4369074-library-seeks-young-elf-spotters-kicks-construction'>Library seeks young elf spotters, kicks off construction</a></li><li><a href='/community/4368911-senior-meals'>Senior meals</a></li><li><a href='/community/4368907-cookies-donations-welcome-womens-gathering'>Cookies, donations welcome at women&#039;s gathering</a></li><li><a href='/community/4368823-carlson-memorial'>Carlson Memorial</a></li><li><a href='/community/4367303-community-calendar'>Community calendar</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/church" target="_self">church</a></li><li><a href="/tags/family" target="_self">family</a></li><li><a href="/tags/health" target="_self">health</a></li><li><a href="/tags/seniors" target="_self">seniors</a></li><li><a href="/tags/youth" target="_self">youth</a></li><li><a href="/tags/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/4368898-lsc-student-artists-host-18th-annual-throw-thon'>LSC student artists to host 18th annual throw-a-thon</a></li><li><a href='/entertainment/4368827-dont-miss-gospel-hour-superior-singers'>Don&#039;t miss gospel hour with Superior Singers</a></li><li><a href='/entertainment/4367516-jim-nabors-tvs-lovably-naive-gomer-pyle-dies-87'>Jim Nabors, TV&#039;s the lovably naive Gomer Pyle, dies at 87</a></li><li><a href='/entertainment/music/4366314-two-minn-orchestras-dylan-earn-grammy-nominations'>Two Minn. orchestras, Dylan earn Grammy nominations</a></li><li><a href='/entertainment/television/4365406-standing-ovations-first-woman-down-syndrome-compete-miss-minnesota'>Standing ovations for first woman with Down syndrome to compete in Miss Minnesota USA</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/arts" target="_self">arts</a></li><li><a href="/entertainment/books" target="_self">books</a></li><li><a href="/tags/events" target="_self">events</a></li><li><a href="/tags/food" target="_self">food</a></li><li><a href="/entertainment/movies" target="_self">movies</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/television" target="_self">television</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4357187-ava-marie-erickson-and-lauren-elizabeth-erickson'>Ava Marie      Erickson and      Lauren Elizabeth Erickson</a></li><li><a href='/milestones/4350007-terry-lambert'>Terry Lambert</a></li><li><a href='/milestones/4346377-vernon-and-faye-jondreau'>Vernon and Faye Jondreau</a></li><li><a href='/milestones/4346376-emi-jane-canfield'>Emi Jane Canfield</a></li><li><a href='/milestones/4346375-terry-lambert'>Terry Lambert</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4369370-lois-m-strom'>Lois M. Strom</a></li><li><a href='/obituaries/4369694-christopher-j-halverson'>Christopher J. Halverson</a></li><li><a href='/obituaries/4368124-bonnie-rae-gilbert-greely'>Bonnie Rae Gilbert (Greely)</a></li><li><a href='/obituaries/4369126-carol-j-sayles'>Carol J. Sayles</a></li><li><a href='/obituaries/4369125-christopher-j-halverson'>Christopher J. Halverson</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Superior,Wisconsin 54880"> <meta itemprop='articleBody' content="&lt;p class=&quot;BodyCopy&quot;&gt;Canal Park gift shop I Love Duluth has stopped selling a T-shirt targeting immigrants after a photo of the shirt was widely shared online, prompting a backlash.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;In all capital letters on a crudely drawn silhouette of the country, the shirt reads “F--- off we’re full.”&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;An employee told the News Tribune on Tuesday the shirt had been taken down in response to criticism.&lt;/p&gt;&lt;p class=&quot;BodyCopy&quot;&gt;The owner of the store, Simon Shaked, could not be reached Tuesday. In 2009 Shaked said: &quot;We are here to stay in business, not to offend anybody.&quot; That was after the store was called out for selling shirts mocking Native Americans.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Canal Park store removes T-shirt after outcry"> <meta itemprop='author' content="Duluth News Tribune"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-12-06T08:23:41"> <meta itemprop='dateModified' content="2017-12-06T08:23:41"> <link itemprop='mainEntityOfPage' content="node/4369983"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Duluth News Tribune"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Canal Park store removes T-shirt after outcry "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Superior"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="1410 Tower Ave."> <meta itemprop='postalCode' content="54880"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Canal Park store removes T-shirt after outcry</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/duluth-news-tribune'>Duluth News Tribune</a></span>
  <span class='node-byline-time'> Today  at 8:23 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p class="BodyCopy">Canal Park gift shop I Love Duluth has stopped selling a T-shirt targeting immigrants after a photo of the shirt was widely shared online, prompting a backlash.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_3agons67h7vy3ptpbsotbzosl4' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p class="BodyCopy">In all capital letters on a crudely drawn silhouette of the country, the shirt reads “F--- off we’re full.”</p><p class="BodyCopy">An employee told the News Tribune on Tuesday the shirt had been taken down in response to criticism.</p><p class="BodyCopy">The owner of the store, Simon Shaked, could not be reached Tuesday. In 2009 Shaked said: "We are here to stay in business, not to offend anybody." That was after the store was called out for selling shirts mocking Native Americans.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Superior Telegram</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.superiortelegram.com/node/4369305"><img typeof="foaf:Image" src="http://www.superiortelegram.com/sites/default/files/styles/16x9_315/public/field/image/snow_17.jpg?itok=hR3SlwMN" alt="Sloppy wet snow started falling in Fargo shortly before noon Monday, Dec. 4, 2017. The Red River Valley was expected to get 4 to 6 inches of snow Monday evening and night, with high winds that created blizzard conditions. Helmut Schmidt / The Forum" />Regional snowfall totals range from not much to 11 inches in northern Minn.</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.superiortelegram.com/node/4368913"><img typeof="foaf:Image" src="http://www.superiortelegram.com/sites/default/files/styles/16x9_315/public/field/image/120517.F.ST_.Optimists.jpg?itok=fzOPbL2u" alt="Kathy Hinders of the Department of Special Education accepts an Optimist Club service award from Skylar Rogge, the winner of the 2017 Youth Optimist Award. Submitted photo " />Optimist award benefits student, school district</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.superiortelegram.com/node/4369067"><img typeof="foaf:Image" src="http://www.superiortelegram.com/sites/default/files/styles/16x9_315/public/field/image/120517.N.ST_.Boxes_.jpg?itok=5OsRlZO_" alt="During the Boxes for Our Troops activity Friday at Solon Springs School, Russ Hagberg, vice commander of the Lockman-Jensen American Legion Post 499, helps fourth-grader Emmett Patel pack requested items, including candy, wet wipes and coffee, in a box that will be sent to an active member of the military who won’t be home for Christmas. Maria Lockwood   " />Sending holiday cheer to the troops</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Superior Telegram</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.superiortelegram.com/node/4369305"><img typeof="foaf:Image" src="http://www.superiortelegram.com/sites/default/files/styles/16x9_315/public/field/image/snow_17.jpg?itok=hR3SlwMN" alt="Sloppy wet snow started falling in Fargo shortly before noon Monday, Dec. 4, 2017. The Red River Valley was expected to get 4 to 6 inches of snow Monday evening and night, with high winds that created blizzard conditions. Helmut Schmidt / The Forum" />Regional snowfall totals range from not much to 11 inches in northern Minn.</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.superiortelegram.com/node/4368913"><img typeof="foaf:Image" src="http://www.superiortelegram.com/sites/default/files/styles/16x9_315/public/field/image/120517.F.ST_.Optimists.jpg?itok=fzOPbL2u" alt="Kathy Hinders of the Department of Special Education accepts an Optimist Club service award from Skylar Rogge, the winner of the 2017 Youth Optimist Award. Submitted photo " />Optimist award benefits student, school district</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.superiortelegram.com/node/4369067"><img typeof="foaf:Image" src="http://www.superiortelegram.com/sites/default/files/styles/16x9_315/public/field/image/120517.N.ST_.Boxes_.jpg?itok=5OsRlZO_" alt="During the Boxes for Our Troops activity Friday at Solon Springs School, Russ Hagberg, vice commander of the Lockman-Jensen American Legion Post 499, helps fourth-grader Emmett Patel pack requested items, including candy, wet wipes and coffee, in a box that will be sent to an active member of the military who won’t be home for Christmas. Maria Lockwood   " />Sending holiday cheer to the troops</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.superiortelegram.com/taxonomy/term/1'>News</a><a class='topic tag' href='//www.superiortelegram.com/taxonomy/term/143983'>Duluth business</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',4);
  ga('send', 'event', 'article', 'paragraphs', '4');
  ga('send', 'event', 'article', 'length', 'characters',700);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',1294);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',4);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '4');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',700);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',1294);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4369694-christopher-j-halverson"><span class="number">1. </span>Christopher J. Halverson</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4369417-dogs-discovery-leads-skeletal-remains"><span class="number">2. </span>Dog’s discovery leads to skeletal remains</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/business/4368910-new-experience-showcases-superior-manufacturing"><span class="number">3. </span>New &#039;experience&#039; showcases Superior manufacturing</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4369867-esko-towers-over-superior"><span class="number">4. </span>Esko towers over Superior</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4369078-public-record"><span class="number">5. </span>Public record</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4369867-esko-towers-over-superior">Esko towers over Superior<span class='latest-date'>26 sec ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4369068-man-gets-prison-superior-arson-fires">Man gets prison for Superior arson fires<span class='latest-date'>3 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/hockey/4369985-shs-girls-blanked-moose-lake">SHS girls blanked by Moose Lake<span class='latest-date'>5 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4369874-tigers-girls-rout-rails">Tigers girls rout the Rails<span class='latest-date'>14 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4369983-canal-park-store-removes-t-shirt-after-outcry">Canal Park store removes T-shirt after outcry<span class='latest-date'>21 min ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/telegram' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/superiortelegram" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/ODN/SuperiorTelegram/default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+superiortelegram.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.facebook.com/pages/Superior-Telegram/155339771156382" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Superior Telegram</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Superior Telegram</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">1410 Tower Ave.</div>
      <span class="locality">Superior</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54880</span>
    </div>

    Call us at <div class="tel">(715) 395-5000</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <!-- <a href="http://www.fccnn.com/newspaper.php">randomness</a> -->  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=superiortelegram.com&tags=News,Duluth business',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?p08xa6"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?p08xa6"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?p08xa6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?p08xa6"></script>
<script type="text/javascript" src="http://www.superiortelegram.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
